Search
 
 

Display results as :
 


Rechercher Advanced Search

Latest topics
»  WE HAVE A WINNER OF THE CHRISTMAS PHOTO COMPETITION
Tue Sep 19, 2017 3:44 pm by TracyDi

» MY BEAUTIFUL BOY JOSH
Sat Jul 01, 2017 12:42 pm by simbalove

» welcome libgor
Sat May 27, 2017 7:12 pm by Michele

» Little Guy in Swansea needs a new home
Wed May 24, 2017 11:19 am by simbalove

» Hi my 2 well I think Shih tzus
Thu Dec 01, 2016 9:34 pm by Michele

» Welcome Wedgiewolves
Sun Nov 20, 2016 4:01 pm by sands-62

» Welcome Sally
Sat Oct 22, 2016 7:11 pm by simbalove

» Welcome nettesteve1
Fri Jun 03, 2016 7:33 pm by Michele

» Hello from Canada
Thu May 12, 2016 8:11 am by sujay

Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar


FORUM PROBLEMS

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

FORUM PROBLEMS

Post by simbalove on Fri Apr 01, 2011 8:25 pm

Just to let you know that there have been some forum problems today Sad

They are not solved yet.... I have been hours here trying to find out what has been going on but it appears there has been a problem with the forum host and the way personalised domains are handled. A very kind person from another forum with the same problem has given me a temporary solution until the host sorts it out. So I have had to change some of the settings so that my domain name points to the forum.

This means that you should all now be able to get onto the forum using the www.shihtzuwhispers.org.uk address as usual.

I am now off to feed my beloved dogs who have sat here patiently all afternoon/evening while I have struggled but are now starting to wreck the house! bouncy lol


_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by mumta2 on Fri Apr 01, 2011 8:37 pm

yes I was panicking before! lol glad you sorted it! Wink

mumta2
Graduate
Graduate

Registration date : 2011-03-27
Number of posts : 201
Age : 43
Location : lancashire UK
Points : 271

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Fri Apr 01, 2011 8:38 pm

Bet you weren't panicking quite as much as me lol!

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Fri Apr 01, 2011 8:39 pm

Its not quite right now - so something is going on there other than the redirecting ... cos the forum images and colours are not quite normal and I keep getting logged out when I click on links Sad

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by mumta2 on Fri Apr 01, 2011 9:12 pm

yeh i keep getting logged out too Sad

mumta2
Graduate
Graduate

Registration date : 2011-03-27
Number of posts : 201
Age : 43
Location : lancashire UK
Points : 271

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Fri Apr 01, 2011 9:17 pm

Its annoying I know but at least we can access the forum now and i am sure that forumotion will sort out the problem soon - they are usually pretty good then we can go back to the original set up Very Happy

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by mumta2 on Fri Apr 01, 2011 9:26 pm

Smile

mumta2
Graduate
Graduate

Registration date : 2011-03-27
Number of posts : 201
Age : 43
Location : lancashire UK
Points : 271

Back to top Go down

Re: FORUM PROBLEMS

Post by sujay on Sat Apr 02, 2011 9:11 am

I did wonder why I had to log in again! fingers crossed it gets sorted quickly. Smile
avatar
sujay
Supreme Champion
Supreme Champion

Registration date : 2009-07-19
Number of posts : 2635
Age : 57
Location : Swansea
Points : 2949

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Sat Apr 02, 2011 12:55 pm

I am afraid for the time being you will have to login on each visit and the smilies are a bit erratic in the quick reply box but at ;east we are on line xxx

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by Rooney, Roxy&Pip on Sat Apr 02, 2011 1:02 pm

Pleased it seems to be working ok again !
avatar
Rooney, Roxy&Pip
Supreme Champion
Supreme Champion

Registration date : 2009-05-12
Number of posts : 1846
Age : 38
Location : Lincolnshire
Points : 2251

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Sat Apr 02, 2011 1:03 pm

Its a temporary repair I have done Victoria just to get us online - but if needs be it can stay like this xxx

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by sujay on Sat Apr 02, 2011 1:36 pm

I can't manage without my dose of doggy goodness every day, so anything is better than nothing! We have to be up and runny in any form, so signing in every time is fine with me lol!
avatar
sujay
Supreme Champion
Supreme Champion

Registration date : 2009-07-19
Number of posts : 2635
Age : 57
Location : Swansea
Points : 2949

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Sat Apr 02, 2011 1:37 pm

lol! teddy hug

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by sands-62 on Sat Apr 02, 2011 4:58 pm

I am having problems too posting pictures .we added an add blocker and though I have disabled it I still cannot add photo's. Also could it be to do with Flash player? as we keep getting a message up to install the latest version but it will not install. Ah well. Any advice welcome.
avatar
sands-62
Best In Show
Best In Show

Registration date : 2009-10-24
Number of posts : 3553
Age : 70
Location : West Wales
Points : 3821

http://csanderson93@gmail.com

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Sun Apr 03, 2011 12:53 am

sorry can't help there though I doubt flash player has anythign to do with it.... ,more likely that pop ups are being stopped xxx

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by x on Sun Apr 03, 2011 11:10 am

I cant post my pictures either ...haven't for a few weeks now. Don't understand I thought it was just me.All I get is a box 'www.servimg.com' telling me to put in my email address and password and upload my files, not sure I want to do this.I never had this message before when posting a photo so I don't know what has happened But I have some beautiful photo's to show off and can't

x
Open Dog or Bitch
Open Dog or Bitch

Registration date : 2009-07-29
Number of posts : 520
Age : 39
Location : uk
Points : 553

Back to top Go down

Re: FORUM PROBLEMS

Post by x on Sun Apr 03, 2011 11:54 am

I am happy now ...just managed to post my pictures

x
Open Dog or Bitch
Open Dog or Bitch

Registration date : 2009-07-29
Number of posts : 520
Age : 39
Location : uk
Points : 553

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Sun Apr 03, 2011 2:06 pm

They do sometiems have problems like this with the image host servimg

You can always use Photobucket or some other photo/video host and then use the link from them to post your photos here Very Happy

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Mon Apr 04, 2011 9:15 pm

Hi there Please can you tell me what address you are seeing in the address bar when you are on here?

Is it the forumotion address or my .org.uk address?

Think daily.co.uk have been overhelpful now and don't know if forumotion have solved problem yet but I have the wrong address in my bar now!

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by sujay on Tue Apr 05, 2011 8:17 am

I have .org.uk in my address bar! Also as someone said a couple of weeks ago when I first come on the page, there is an ad for the last thing I was looking at on other sites, but I can live with that as long as we are up and running again.
avatar
sujay
Supreme Champion
Supreme Champion

Registration date : 2009-07-19
Number of posts : 2635
Age : 57
Location : Swansea
Points : 2949

Back to top Go down

Re: FORUM PROBLEMS

Post by Michele on Tue Apr 05, 2011 8:21 am

I also have org.uk in the address bar xx
avatar
Michele
Best In Show
Best In Show

Registration date : 2008-10-06
Number of posts : 1938
Age : 55
Location : Oxford
Points : 1933

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Tue Apr 05, 2011 4:38 pm

I have turned the forum address back to the .org.uk after I put my last post on and fingers crossed it is working ok at the moment. As to the ads - i don't have any control over that. Forumotion seem to have altered their settings for this - but it is a small price to pay for a free forum host. Strangely though I don't have this myself. Do you log out sue or do you leave yourself logged in? as I know I set it so that only guests had the ads BUT while I was searching for help on the suport forum on the weekend I noticed something about the ads there so guess they have changed it.

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by Missy moos dad on Tue Apr 05, 2011 6:01 pm

Hello everyone , Back again thanks to leslie
Was a bit worried i wouldn't be able to get on here again
avatar
Missy moos dad
Graduate
Graduate

Registration date : 2009-07-19
Number of posts : 152
Age : 57
Location : bristol
Points : 186

Back to top Go down

Re: FORUM PROBLEMS

Post by simbalove on Tue Apr 05, 2011 11:06 pm

glad you can Smile

_________________
avatar
simbalove
Admin

Registration date : 2008-09-18
Number of posts : 10566
Age : 61
Location : Rhondda Cynon Taf, South Wales UK
Points : 8206

http://shihtzuwhispers.org.uk

Back to top Go down

Re: FORUM PROBLEMS

Post by sujay on Wed Apr 06, 2011 1:25 pm

I usually stay logged in, but because of the recent problems have had to log in each time, but it doesn't worry me. The ads seem to have disappeared, so hopefully it has all been sorted now. The Internet is great when it works like you want, but a pain in the backside when things go wrong! Smile
avatar
sujay
Supreme Champion
Supreme Champion

Registration date : 2009-07-19
Number of posts : 2635
Age : 57
Location : Swansea
Points : 2949

Back to top Go down

Re: FORUM PROBLEMS

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum